Issue:
Quickbooks Error Code (120): Authorization Failure: AuthorizationFailure: Unknown Error during Authentication, statusCode 500
Duplicate Document Number Error AuthorizationFailure : XXX Accountant user was deleted while still connected to the company.
Environment:
Syngency Manage
Quickbooks Online
Additional Information:
Cause:
This occurs whenever the user who initially set up the Syngency to Quickbooks Online sync is disabled in Quickbooks.
Resolution:
Disconnect the sync by Revoking, then set up the sync with an enabled user.
If this does not resolve the issue, contact Syngency Support
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